Plato Smith <[EMAIL PROTECTED]> writes:

> I can not resolve the following errors during the make test of
> libwww-perl-5.60:
> 
> live/jigsaw-auth-b....ok
> live/jigsaw-auth-d....FAILED test 1
>         Failed 1/1 tests, 0.00% okay

This failure probably goes away if you install Digest::MD5

> live/jigsaw-chunk.....ok
> live/jigsaw-md5.......ok
> live/jigsaw-neg.......ok
> live/jigsaw-te........FAILED tests 2-4
>         Failed 3/4 tests, 25.00% okay

This failure probably goes away if you install Compress::Zlib

> live/validator........ok

The tests should probably search for these modules in @INC and disable
themselves if not found.

Regards,
Gisle

Reply via email to