Hi all,

First off all I'm not familiar with git, so it's very possible that I did
something wrong. The thing is I'm trying to use git as a local repository of
my company's central SVN.

I did the git svn clone using --stdlayout, everything worked fine. Then the
SVN was updated and I wanted to update the local git repo as well and I
executed this:

# git svn fetch

The output show the correct modifications made in SVN. But when I executed
git log, the last log message wasn't the most updated one and in fact was
the log of the last revision obtained through git clone. Because fetch
didn't worked as I expected I try another command:

D:\GitClones\vc-web>git svn rebase
Current branch master is up to date.

But the log still not updated:
D:\GitClones\vc-web>git log

* Versão corrigida da primeira iteração. Agora os testes funcionam.

git-svn-id: https://svn.com.br/svn/Java/vc-web/tags/v2.0

And using TortoiseGit (I don't know how to do it using git commands) the
last log for remotes/trunk is:

* Adicionada configurações de execução para o projeto vc-web


The only strange thing that I see is that the branch master is pointing to a
tag, this tag was the last commit by the time I execute git clone. Is it
possible that the master is pointing to the tag? How could I make it point
to trunk?

Felipe Cypriano

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To post to this group, send email to git-users@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to