On Monday, June 4, 2012 8:51:05 AM UTC+2, chris.alex.thomas wrote:
> to stop me from having to type this out or copy paste, here is the bug 
> report: http://code.google.com/p/git-core/issues/detail?id=2
> I wanted to use basic auth to give write access to my repository and it 
> fails everytime until I downgrade to below 1.7.8 (which is on my 
> macbook and 1.7.6 on windows)
> anybody else ran into this problem?
> the problem isn't curl and neither the basic auth, nor apache, all are 
> independantly tested and running fine.  the problem is with git-core.

I think this sounds more like something for the Git development list (as 
described on http://code.google.com/p/git-core/ ). This list is more for 
new Git users. 

Could be that someone has experienced the problem and will fill in here 
though. Still, the bug should be discussed over at the developer mailing 

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to