Referring specifically to your error, it's caused by the fact that the 
linker doesn't find libz.a in the proper place for libs, e.g. /usr/lib or 
And that's most likely because you don't have zlib installed in your system.

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to