On Friday, July 6, 2012 8:43:59 AM UTC+2, dmanexe wrote:
>
> I've been using the installer from the Google Code page but it dosen't 
> update my git from 1.7.3.4 to 1.7.11.1. I've ran the installer package, 
> logged out, but it doesn't update. What am I doing wrong?


Sounds like you have another Git installation which is before the new on in 
your $PATH.

See this 
thread: https://groups.google.com/d/topic/git-users/I-XYgdWuKnM/discussion 

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
https://groups.google.com/d/msg/git-users/-/njrMaWO3MYMJ.
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
git-users+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/git-users?hl=en.

Reply via email to