On Monday, July 16, 2012 6:02:07 PM UTC+2, Brian Dant wrote:
>
> I've installed git on a Mac running OS X 10.5.8, but whenever I run any 
> git commands, I get the error listed in the subject of this post.
>
> I downloaded the file from here: http://git-scm.com/downloads.  The 
> download seemed to work fine.  The file I have is 
> git-1.7.11.1-intel-universal-snow-leopard.dmg.
>
> Much gratitude.
>

Looks related to this: 
http://code.google.com/p/git-osx-installer/issues/detail?id=81 

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
https://groups.google.com/d/msg/git-users/-/t2iw0FU6wtUJ.
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
git-users+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/git-users?hl=en.

Reply via email to