On Saturday, August 11, 2012 9:40:53 PM UTC+2, Juan Fernando Obando 
Saldarriaga wrote:
> Install Xcode. It install a version of Git.
I recommend *not *getting the one that comes with Xcode. It's a really old 
version of Git, I believe. (Plus, it's silly to do a 4GB download for Git). 
It's of course OK as a temporary solution if you can't get it working any 
other way.

Hope that help you.
> On Sat, Aug 11, 2012 at 3:00 AM, git-guy <douglas...@gmail.com<javascript:>
> > wrote:
>> hi guys, i am format my hard drive and install the mountain lion, but i 
>> tried install git but the file in website say: the file from leopard you 
>> cannot open in mountain lion.
>> someone has a advice for help me?
I've got some colleagues who installed Git on Mountain Lion without 
mentioning any problems.. Not sure how they installed it though.

There's an issue reported here that could be the same: 

Seemed to work for this guy though: http://stackoverflow.com/a/11695074

I haven't got mountain lion here, but I'll ask some colleagues what they 
did tomorrow.

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to