just

git clone --recursive <sourcerepo>


in my  config ~/.gitconfig I've added

[init]
        templatedir = ~/.git_template


On Friday, August 17, 2012 2:10:35 PM UTC+2, Pankaj Gupta wrote:
>
> Not sure if i understood the problem...
>
> did you use this command to clone:
>
> git clone --template=<templatedir> --recursive-submodules <sourcerepo>
>
> or something else? please share the exact command..
>
> -Pankaj
>
> On Fri, Aug 17, 2012 at 2:20 PM, Fred <fredga...@googlemail.com<javascript:>
> > wrote:
>
>> Hello,
>>
>> I've defined a pre-commit hook in ~/.git_templates directory. It works 
>> great for all my git projects, except for submodules. If i do a commit in 
>> submodule directory pre-commit hook ist not executed. Is there a workaround?
>>
>> Fred
>>
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Git for human beings" group.
>> To view this discussion on the web visit 
>> https://groups.google.com/d/msg/git-users/-/XrjPwsjJ0C4J.
>> To post to this group, send email to git-...@googlegroups.com<javascript:>
>> .
>> To unsubscribe from this group, send email to 
>> git-users+...@googlegroups.com <javascript:>.
>> For more options, visit this group at 
>> http://groups.google.com/group/git-users?hl=en.
>>
>
>

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
https://groups.google.com/d/msg/git-users/-/TjmdSnTd7q8J.
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
git-users+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/git-users?hl=en.

Reply via email to