Am Dienstag, 30. Oktober 2012 09:00:24 UTC+1 schrieb Thomas Ferris 
Nicolaisen:
>
> My gut feeling is that Git is not wrong here. Try the following:
>
> Do a sudo su webserver ("become" the webserver user), and do the exact 
> commands it (or PHP) is trying to do in the exact same directories.
>
> If you don't get the same error message, you better share your PHP script 
> so we can scan it for any obvious problems.
>

I have run the command with sudo and it creates the same error. 
I run this command: '/usr/bin/git' 
'--git-dir=/tmp/gitzip_1b1f12ff79322b9e6515e3aeff3390b4/.git' 'pull' '-f'
I think this is incorrect. I would like to get all changes into the repo 
from the  orgigin. Can anybody explain which is the correct call?

Thanks

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
https://groups.google.com/d/msg/git-users/-/BlD3V236DhIJ.
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
git-users+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/git-users?hl=en.

Reply via email to