On Fri, 7 Dec 2012 01:19:09 -0800 (PST)
jxck <block.rxckin.be...@gmail.com> wrote:

> > > but, I can't push from windows. 
> > http://thread.gmane.org/gmane.comp.version-control.git.user/3757/focus=3762 
> oh It seems I need to use older version.

No, it means you'd better off using another method for pushing, such as
SSH or HTTP[S].  Using an older version is indeed an option, but it's
sweeping a problem under the rug -- eventually you might be in need to
upgrade anyway.


Reply via email to