On Thu, 14 Mar 2013 04:58:23 -0700 (PDT)
Alex Brown <a...@alexjamesbrown.com> wrote:

> Sorry to cross post, but I'm having this issue:
> (original question at 
> http://stackoverflow.com/questions/15387812/git-svn-found-possible-branch-point)
> 
> I run the following command:
> 
> C:\Projects>git svn clone -T trunk -b branches -t tags --no-metadata
> https://svn.mycompany.com/Projects/MyProject MyProject
> 
> And I get the following error:
> 
> Found possible branch point: 
> https://svn.mycompany.com/Projects/MyProject/trunk =>
> https://svn.mycompany.com/Projects/MyProject/tags/11.1.9.33334, 33334
> 
> Use of uninitialized value in substitution (s///) at 
> /usr/lib/perl5/site_perl/Git/SVN.pm line 106.
> 
> Use of uninitialized value in concatenation (.) or string at 
> /usr/lib/perl5/site_perl/Git/SVN.pm line
> 106.refs/remotes/MyProject-10.2: '
> https://svn.mycompany.com/Projects' not found in ''

What's your Git for Windows version (fire up cmd.exe and run

git --version

there)?.

I'm asking because in my setup (1.8.0.msysgit.0) line 106 in Git.pm
contains a comment.

This also implies that you supposedly should first update to the latest
stable Git for Windows preview and try with that.  If you'll encounter
the same error, report back, with the new error message so at least
those who're able to look at it could do that without the need to
find, fetch and unwrap a historic release of Git for Windows.

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to