On Friday, April 5, 2013 3:43:13 AM UTC+2, Matěj Cepl wrote:

> Hi, 
> in one git repository (from many many) I get a weird behavior, that 
> whenever I finish some git command (or when the bash completion script 
> finishes), I get a message 
>     error: feeding unmodified index.html to diffcore 
> on stderr. Couple of commits ago, it was different file (in both cases 
> truly unmodified). 
> Using git-1.8.2-2.x86_64 on something between Fedora 18 and 19 (now 
> closer to F19). 
> Just to be sure, I have uploaded complete tarball of the repository to 
> http://mcepl.fedorapeople.org/tmp/todo-backbone.tar.bz2 
> I have tried to Google for this error message, but the results I get 
> were only unrelated (and none helped me anyway). 
> Anybody has any idea, how to get rid of these error messages, please? 
I tried using your repository locally, and it works fine for me (Ubuntu 
12.10 with . It could be something locally in your environment, like your 
file system or something.

I would suggest, as this is a somewhat arcane error, that you ask at the 
Git developer list: https://gist.github.com/tfnico/4441562

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to