I installed and configured on my machine gitblit server. No problem to 
access the web and see intefcace my repositories. But when I try to clone 
via the address it gave me, I get the same error as before.

So I think this is definitely a problem with certificates and not a problem 
from GIT. I will continue to look and try to understand how the server 
works with my certificates. If you have any other ideas I would always 

thank you

Le mardi 9 avril 2013 16:39:30 UTC+2, guillaume pfeiffer a écrit :
> Hi everybody, 
> I try to configure GIT for sharing sources on a collaborative development 
> platform. 
> For this plateform I must use https protocole for transfert. I find the 
> solution to use the git-http-backend and a apache server for this feature. 
> I also have a certificate for my virtual machine which host repositories.
> I managed to configure the proxy for this but i have a problem with the 
> SSL certificat when i try to clone my repository :
> error: SSL certificate problem, verify that the CA cert is OK. Details:
> error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify 
> failed while accessing 
> I tried to configure the sslcainfo to configure the path of my certificat 
> on the host and on the virtual machine where i try to clone. 
> Is that the git-http-backend can work with https? And have you an idea on 
> the configuration needed to clone a repository with https? 
> Thanks for all

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to