On Wednesday, August 7, 2013 7:42:54 PM UTC+2, python.b...@gmail.com wrote:

> I am trying to push some changes to a git project and had to amend some 
> changes to my local commits, so rebased onto a MERGED change 400918 
> (otherwise it wouldn’t allow me to set the edit option, not sure if there 
> is any other way) ,made by changes and now when I try push I am running 
> into following error,I even tried to rebase on my changes,its still not 
> working,any inputs here?
> user{90}> git push ssh://company.com:29418/project HEAD:refs/for/branch       
> Counting objects: 43020, done.Delta compression using up to 32 
> threads.Compressing objects: 100% (4374/4374), done.Writing objects: 100% 
> (5359/5359), 6.22 MiB | 8.17 MiB/s, done.Total 5359 (delta 1534), reused 2435 
> (delta 863)
> remote: Resolving deltas: 100% (1534/1534)
> remote: Processing changes: refs: 1, done    To 
> ssh://company.com:29418/project 
> <http://review-android.quicinc.com:29418/kernel/msm>! [remote rejected] HEAD 
> -> refs/for/branch (change 400918 closed)

This looks a bit like you are pushing to Gerrit or something. Is that the 
case? If so, please ask on the Gerrit mailing list: 

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to