On Tue, 21 Jan 2014 23:19:00 -0800 (PST)
"seonguk.baek" <baekseon...@gmail.com> wrote:

> I've got strange error when I run cherry-pick.
> 
> While cherry-picking I ran into the conflict error.
> Usually, I can find unmerged files when I run git status.
> But there is no unmerged files.
> 
> I can find strange files when I run git status like below.
> 
> # Untracked files:
> #   (use "git add <file>..." to include in what will be committed)
> #
> #       test.conf~4f8a191... this is config file.
> 
> 
> How can I resolve problem?

I might guess something gone awry and the error was not really about
merge conflict.  Or... whatever...

Did you use something like `git mergetool` after hitting this situation?

Does `git show 4f8a191` shows you something sensible rather than
complaining about the non-existing revision?

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to