Op donderdag 30 januari 2014 11:40:13 UTC+1 schreef Konstantin Khomoutov:
>
> Still, could you please disclose what is the full pathname of your 
> repository and what is the pathname of the offending file in the 
> repository?  If you can't detect the offending file, you could try to 
> infer what it is--I presume you should have been looking at that file's 
> diff or commit log in gitk. 
>
> You might consider to not post this data here but rather do the 
> calculation yourself: the length of the name of the file in your repo 
> must be under MAX_PATH characters which is 260 [1]. 
>
> As to different behaviour of gitk between your development 
> workstations... does the situation change if you set the knob "patch / 
> files" atop of the bottom-right window to "files"? 
>
> 1. http://msdn.microsoft.com/en-us/library/aa365247 
>

Hi,

I tried seeing what the knob patch/files was set to but in my view it only 
showed patch/tree as options. Trying either setting did not solve the 
problem but it did cause me to try and search for a 'files' like setting. 

In the view menu I have the option to select All files/Command line/All 
branches. This option was set to Command line for me and once I set it to 
'All branches' the problem did not occur again. I have no idea what exactly 
these settings mean but I consider my problem solved.

Thanks for the pointers.

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to