On Monday, June 23, 2014 2:43:15 AM UTC+2, Martin Duys wrote:
> I installed the GitHub desktop app on Windows 7 but was unable to clone a 
> repository. 
> I then tried to clone the repository from the command line and received 
> the following error:
> <https://lh5.googleusercontent.com/-Ims4VUS4UHg/U6d2J1cONmI/AAAAAAAANJc/_5MA7MmNGFU/s1600/GIt_error.png>
> I uninstalled GIT 1.7.4 and installed GIT 1.9.4, but this made no 
> difference
> I did a bit of research and digging around and found that I had an entry 
> in my PATH file that referred to an instance of Tortoise Git that I 
> installed a long time ago, but have never really used.
> I completely unistalled everything that had anything to do with GIT on my 
> machine and then reinstalled GIT 1.9.4.
> I am receiving the same error.
> I am now completely stumped as to what to do next or what could be wrong.

Can you paste your PATH? (do echo %PATH% in command line) I'm not sure if 
uninstalling something will clean up the PATH entries..

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to