On Mon, Jan 05, 2015 at 10:42:18AM -0800, dave wilson wrote:
> Hi all,
> i have this weird issue on one of my servers. 
> When i try to clone a repository via http prootocol with "root" user i get;
> "Cloning into 'myrepo'
> fatal: Unable to find remote helper for 'http'
> when i try to clone it the same way but with a different user,
> everything works as expected and I can clone it just fine. However
> that does creates many problems since different developers clone
> repositories under different users. So far not even root can not
> clone a repo but only one user can.  What do you think the issue
> could be. 
> I know it is not related to curl-devel because i know it works with
> one user... 

A good place to start would be to show us the exact command line you
use... hopefully we can then rule out silly typing mistakes ;)


Magnus Therning                      OpenPGP: 0xAB4DFBA4 
email: mag...@therning.org   jabber: mag...@therning.org
twitter: magthe               http://therning.org/magnus

As long as there are ill-defined goals, bizarre bugs, and unrealistic
schedules, there will be Real Programmers willing to jump in and Solve The
Problem, saving the documentation for later.  Long live Fortran!
     -- Ed Post

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Attachment: pgpt_GHrayZVL.pgp
Description: PGP signature

Reply via email to