i'm new to Git and i'm facing a problem and dont nkow how to solve it. I'm 
working with friends on a project on a server and we wanted to deploy Git 
so that it will be easy for us to integrate every body changes. The project 
directory was already on the server and not versionnised, so i install git 
on the server and made *"git init"* in the directory of the project and a *"git 
add *"* and a *"git commit -m 'xxx'"*. So localy on my machine, i installed 
git and tried *"git clone https://path.to.the.server/project_directory/.git 
<https://path.to.the.server/project_directory/.git>"* to clone the project 
but id doesn't worked. It always fail printing the error, *$ git clone 
path.to.the.server/project_directory/.git Cloning into 'xxx'... fatal: 
repository 'path.to.the.server/project_directory/.git' not found*

So I'm confused since weeks now and need help for God sake please.

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to