Yes i tryed on Windows and it works perfectly, it does not have the same 
behaviour. The permission problems comes out only when i push from Linux 
(after pulling a bundle).

Basically having the git repo on Windows and cloning from it on Linux gives 
me the permission problems after pushing the modifications from the bundle 
file. If the clone is created on Windows, pushing after pulling a bundle 
does not give any problem.

Even thinking about a user permission problem, consider that the same user 
could perfectly push before (i mean before pulling the bundle) and to avoid 
any doubt i gave the chmod -R 777 permission to all the files after pulling 
the bundle.

On Friday, June 5, 2015 at 9:36:37 AM UTC+2, Magnus Therning wrote:
> On 4 June 2015 at 15:05, Rossella Barletta < 
> <javascript:>> wrote: 
> [..] 
> > We have checked all the permissions, changed the users, recreated the 
> > clone but nothing worked. 
> Have you tried cloning on a Windows machine?  Does that exhibit the 
> same behaviour? 
> /M 
> -- 
> Magnus Therning                      OpenPGP: 0xAB4DFBA4 
> email: <javascript:>   jabber: 
> <javascript:> 
> twitter: magthe      

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to