good morning guys

I have a repository of a server with problem that it was not possible to 
clone the repositories it to the new server GIT, so I copied the 
application via USB stick to the new server

after installing GIT I did the following
I created directory /var/git/project.git where are the directories of the 
old GIT
HEAD branches description hooks info objects refs config index logs 

and I run the command
/var/git/project.git$ init --shared --bare
Initialized shared Git repository in... /var/git/projeto.git

inside of /usr / share / www / html / where this application I run the 
/usr / share / www / html/$ git add --all

when the files charged to monitor, however when I alter anything remotely 
with git commit, git pull etc,, did not alter the original file of 

inside of /var/git/ I did alter the script to play the 
changes up with the pull to the right location / usr / share / www / html

which can be .. someone could tell me?

thank you

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to