Hello everyone

i just installed the last version of git (2.8.1) for windows7 from the 
official site, but when i run git-bash and type somme commands in the cmd, 
the screen doesn't updated correctly when i delete somme chars from the 
line command. in contrary when i click the (del)'s key a space char is 
added to the display instead of deleting the chars from the screen.

for example :

*cd /d/formationss*

if i want delete the two last 's' of 'formationss' with the (del) key of 
keyboard , what i see is :

*cd /d/formationss__*

instead of deleting the two 's' space's chars are added. but things work 
perfectly on background, the delete command is work the problem concern 
only the displaying issue .

i tried to reinstall the software but still doesn't work.

i well be grateful for your help, thank you for your time and consideration 
and so sorry for my bad english

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to