Hi Tal,

I can't answer the question about how impressed Eyal was with the demo of 
MettleCI, but I *can* talk about MettleCI's DataStage compatibility:

At the time of writing we support all versions from DataStage v8.1 onwards, 
with some of MettleCI's more advanced features (e.g. fully automated job 
scheduling without any sequences) only being available with DataStage 
v9.1+, due to dependency on certain features of Information Server's 
API's.  We're also fully compatible with v11.5 and v11.7, including Fix 
Pack 1, released last week.

Most of MettleCI's features *may* work with DataStage v7.5, but we're 
unable to verify in our labs as v7.5 has not been supported by IBM for some 
years, and is no longer available to download.  We'd be happy to discuss 
options around how we can determine MettleCI's support for your v7.5 
instance.

I'm also happy to discuss pricing options with you privately over email.

Regards - John.

On Wednesday, 13 June 2018 21:33:32 UTC+10, Tal wrote:
>
> I just want to check compatibility ?
> we have several versions of Datastage 7.5 8.7 11.5.
>
> did you impressed with the tool (MettleCI) ?
> do you know about pricing?
>
> Thanks
>
> On Wed, Jun 13, 2018 at 2:28 PM, Eyal Goren <eyal...@gmail.com 
> <javascript:>> wrote:
>
>> 11.3  , why?
>>
>> Eyal
>>
>> On Wed, Jun 13, 2018 at 1:16 PM, Tal Blat <tal....@gmail.com 
>> <javascript:>> wrote:
>>
>>> Hi
>>>
>>> Thanks,
>>> Which Datastage version do you have?
>>>
>>> On Wed, Jun 13, 2018 at 12:12 PM, Eyal Goren <eyal...@gmail.com 
>>> <javascript:>> wrote:
>>>
>>>> Hi Tal,
>>>>
>>>> We actually had an impressive Webinar just now. We are now checking the 
>>>> possibility of POC.
>>>>
>>>> Best,
>>>> Eyal
>>>>
>>>> On Wed, Jun 13, 2018 at 9:26 AM, Tal <tal....@gmail.com <javascript:>> 
>>>> wrote:
>>>>
>>>>>
>>>>> Hello Eyal
>>>>>>>>
>>>>>>>
>>>>>            Did you succeed to progress with that tool?
>>>>>            I am asking because our organization is interesting with 
>>>>> that tool.
>>>>>
>>>>>           Thanks 
>>>>>
>>>>>
>>>>>  
>>>>>
>>>>> -- 
>>>>> You received this message because you are subscribed to the Google 
>>>>> Groups "Git for human beings" group.
>>>>> To unsubscribe from this group and stop receiving emails from it, send 
>>>>> an email to git-users+...@googlegroups.com <javascript:>.
>>>>> For more options, visit https://groups.google.com/d/optout.
>>>>>
>>>>
>>>> -- 
>>>> You received this message because you are subscribed to the Google 
>>>> Groups "Git for human beings" group.
>>>> To unsubscribe from this group and stop receiving emails from it, send 
>>>> an email to git-users+...@googlegroups.com <javascript:>.
>>>> For more options, visit https://groups.google.com/d/optout.
>>>>
>>>
>>> -- 
>>> You received this message because you are subscribed to the Google 
>>> Groups "Git for human beings" group.
>>> To unsubscribe from this group and stop receiving emails from it, send 
>>> an email to git-users+...@googlegroups.com <javascript:>.
>>> For more options, visit https://groups.google.com/d/optout.
>>>
>>
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Git for human beings" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to git-users+...@googlegroups.com <javascript:>.
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to