Branch: refs/heads/QA_4_4
  Home:   https://github.com/phpmyadmin/phpmyadmin
  Commit: 20eca76f51e376f3d85b577513d9de01e801d154
      
https://github.com/phpmyadmin/phpmyadmin/commit/20eca76f51e376f3d85b577513d9de01e801d154
  Author: Marc Delisle <m...@infomarc.info>
  Date:   2015-09-08 (Tue, 08 Sep 2015)

  Changed paths:
    M doc/require.rst

  Log Message:
  -----------
  Document that the minimum PHP version is 5.3.7, but do not require it in
the code because it's difficult to ascertain whether PHP has been patched
to include the related fix.

See 
http://stackoverflow.com/questions/32349895/warning-in-libraries-phpseclib-crypt-base-php967

Signed-off-by: Marc Delisle <m...@infomarc.info>


_______________________________________________
Git mailing list
Git@phpmyadmin.net
https://lists.phpmyadmin.net/mailman/listinfo/git

Reply via email to