Branch: refs/heads/master
  Home:   https://github.com/phpmyadmin/phpmyadmin
  Commit: c3fefc2e4af45ed13f8f999a180a2af4d738bccf
      
https://github.com/phpmyadmin/phpmyadmin/commit/c3fefc2e4af45ed13f8f999a180a2af4d738bccf
  Author: Madhura Jayaratne <madhura...@gmail.com>
  Date:   2015-09-14 (Mon, 14 Sep 2015)

  Changed paths:
    M js/functions.js
    M libraries/Util.class.php
    A libraries/VersionInformation.php
    M setup/frames/index.inc.php
    M setup/lib/index.lib.php
    M test/classes/PMA_Util_test.php
    A test/classes/VersionInformation_test.php
    M version_check.php

  Log Message:
  -----------
  Fix #11464 phpMyAdmin suggests upgrading to newer version not usable on that 
system

Signed-off-by: Madhura Jayaratne <madhura...@gmail.com>


  Commit: 75d7927604d6155a67f7fe2cc132e79f2aaf7b10
      
https://github.com/phpmyadmin/phpmyadmin/commit/75d7927604d6155a67f7fe2cc132e79f2aaf7b10
  Author: Madhura Jayaratne <madhura...@gmail.com>
  Date:   2015-09-21 (Mon, 21 Sep 2015)

  Changed paths:
    M setup/lib/index.lib.php
    M version_check.php

  Log Message:
  -----------
  Do not suggest upgrading when there is no compatible versions

Signed-off-by: Madhura Jayaratne <madhura...@gmail.com>


  Commit: f70add88d66119089a471589976553e5d5af3fd9
      
https://github.com/phpmyadmin/phpmyadmin/commit/f70add88d66119089a471589976553e5d5af3fd9
  Author: Madhura Jayaratne <madhura...@gmail.com>
  Date:   2015-09-22 (Tue, 22 Sep 2015)

  Changed paths:
    M libraries/VersionInformation.php

  Log Message:
  -----------
  Return the MySQL version

Signed-off-by: Madhura Jayaratne <madhura...@gmail.com>


  Commit: 84a49947e587647f24ef8c1ed08d07ac9d13dfe8
      
https://github.com/phpmyadmin/phpmyadmin/commit/84a49947e587647f24ef8c1ed08d07ac9d13dfe8
  Author: Marc Delisle <m...@infomarc.info>
  Date:   2015-09-22 (Tue, 22 Sep 2015)

  Changed paths:
    M js/functions.js
    M libraries/Util.class.php
    A libraries/VersionInformation.php
    M setup/frames/index.inc.php
    M setup/lib/index.lib.php
    M test/classes/PMA_Util_test.php
    A test/classes/VersionInformation_test.php
    M version_check.php

  Log Message:
  -----------
  Merge pull request #11471 from madhuracj/issue11464

Fix #11464 phpMyAdmin suggests upgrading to newer version not usable on that 
system


Compare: 
https://github.com/phpmyadmin/phpmyadmin/compare/3968a723abaf...84a49947e587
_______________________________________________
Git mailing list
Git@phpmyadmin.net
https://lists.phpmyadmin.net/mailman/listinfo/git

Reply via email to