On Mon, Jul 11, 2005 at 03:36:53PM -0700, Junio C Hamano wrote:
> Marc Singer <[EMAIL PROTECTED]> writes:
> > Looks like something's borked.
> Cogito I slurped about half hour ago has a quite different
> git-clone-script from your 4-line version.  It is not surprising
> "git clone -l" would not work with it ;-).
> I just checked.  Are you using Cogito 0.12 by any chance?

I pulled cogito from the repo.

> Unfortunately it is ancient in this area.  Selected diffstat
> between 0.12 and Pasky head I think relevant is this:
>  git-clone-script                       |   97 ++++

OK.  Let's take another step backward.  There are lots of changes
being made to all of these tools.  Where should I be getting my git
programs so that I've got a good chance that they'll work.  Jeff's
instructions, I believe, are already out-of-date.

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to