On 12-07-06 03:31 PM, Junio C Hamano wrote:
> Marc Branchaud <marcn...@xiplink.com> writes:
>> On 12-07-05 06:50 PM, Junio C Hamano wrote:
>>>>  - effective_remote_name is the name of the remote tracked by the current
>>>>    branch, or is default_remote_name if the current branch doesn't have a
>>>>    remote.
>>> The explanation of the latter belongs to the previous step, I think.
>>> I am not sure if "effective" is the best name for the concept the
>>> above explains, though.
>> Well, the previous commit removes default_remote_name, so the explanation
>> wouldn't be valid verbatim.
> The previous one introduces "effective" (which I still think is not
> the best word for the semantics you are trying to give to the
> variable)

I'm open to suggestions.

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to