J Smith <dark.pa...@gmail.com> writes:
> ... For the sake of completeness (verbosity? pedantry?) I also
> included a setting for "extended" which is equivalent to true.
> With this sort of change, would a more generic "grep.regexpMode",
> "grep.patternType" or something similar perhaps be more descriptive,
> with "grep.extendedRegexp" being aliased for backwards compatibility
> purposes? I could also add that functionality if desired.
A variable called "extendedRegexp" already reads quite naturally if
it can have value to say what kind of extendedness is desired, at
least to me. So I do not care too deeply either way.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html