On Thu, Aug 18, 2016 at 01:25:43PM -0700, Junio C Hamano wrote:
> > diff --git a/Documentation/config.txt b/Documentation/config.txt
> > index 0bcb679..f5b6061 100644
> > --- a/Documentation/config.txt
> > +++ b/Documentation/config.txt
> > @@ -2517,6 +2517,11 @@ receive.unpackLimit::
> > especially on slow filesystems. If not set, the value of
> > `transfer.unpackLimit` is used instead.
> > +receive.maxsize::
> Shouldn't this be maxInputSize, not just maxSize? You are limiting
> the size of the input, not the size of the resulting pack, right?
Yeah, that is probably a better name. I don't recall why I picked
maxSize long ago.
I agree, too, with all of the other comments you made.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html