On Mon, Nov 26, 2012 at 12:43 PM, Junio C Hamano <gits...@pobox.com> wrote:
> Chris Rorvick <ch...@rorvick.com> writes:
>> Pass all rejection reasons back from transport_push(). The logic is
>> simpler and more flexible with regard to providing useful feedback.
>> Signed-off-by: Chris Rorvick <ch...@rorvick.com>
> In any case, naming it as "reject_mask" is like calling a counter as
> "counter_int". It is more important to name it after its purpose
> than after its type
> and because this is to record the reasons why
> the push was rejected, "rejection_reason" might be a better name for
Yes, that is better for all the reasons you mention. I will fix this up.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html