Hi Shawn,

Thanks for the quick reply.

Shawn Pearce <spea...@spearce.org> wrote:

> On Wed, Nov 28, 2012 at 6:12 AM, Ivan Kanis <ivan.ka...@googlemail.com> wrote:
>> On the server we are seeing the following error message:
> Upgrade your server.

OK we'll look into it. I have a question: will a 1.8 server still serve
1.7 git client?

> So the stack frames are correct. Its just a problem that the parent
> didn't identify the server crashing and closing its side of the pipe
> on stdin to force it to EOF to prevent the child from getting hung
> here in a read.

It sounds like a bug on the client, doesn't it?
Ivan Kanis, Release Manager, Vision Objects,
Tel +33 2 28 01 49 50,  Fax +33 2 40 25 89 20

Let a fool hold his tongue and he will pass for a sage.
    -- Publilius Syrus
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to