Thomas Ackermann <th.ac...@arcor.de> writes:
> "api-command.txt" describes a different kind of API than the other api-*
> So better move it to the howto documents in ./Documentation/howto and rename
> to "new-command.txt".
> [PATCH 1/3] Move ./technical/api-command.txt to ./howto/new-command.txt
> [PATCH 2/3] Add new-command.txt to ./Documentation/Makefile
> [PATCH 3/3] Amend new-command.txt to be processed correctly by howto-index.sh
> Signed-off-by: Thomas Ackermann <th.ac...@arcor.de>
Seems good from a cursory look, but I think this is better done in a
single patch. If you do not mind, I'll squash them into one.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html