Ted Zlatanov <t...@lifelogs.com> writes:
> Logically they are different steps (query and response), even though the
> data protocol is the same. But it's really not a big deal, I know what
> it means either way.
Yes, but if you rename write() to query(), then on the helper side,
you'll have to call query() to send the response, and response() to read
the query. Much worse than keeping read/write.
Plus, read/write has already been used for a while in the C API, so I'd
rather keep the same names for the Perl equivalent.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html