On Wed, 6 Mar 2013, Yves Blusseau wrote:

I have try with an old version of curl: 7.15.5 and with the latest in development curl 7.29.1-DEV. But it seem that git-remote-http is compile with the old one.


libcurl 7.15.5 is over 6 years old.

The support for "socks[*]://" prefixes in proxy names was added to libcurl 7.21.7 (June 23 2011).

--

 / daniel.haxx.se
--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to