Antoine Pelisse <apeli...@gmail.com> writes:
> And I
> have the feeling that "merge-fix/B" or "merge-fix/A" doesn't hold
> enough information to do that accurately.
Oh, you do not have to resort to feeling; these names do _not_ hold
enough information, period. We already know that, that was why I was
unhappy, and that was why I sent the "annotating a pair of commit
objects" RFD in the first place ;-).
> The idea is then to store the <A, B> pair as a note, and to associate
> a "merge" to that (solving the semantic conflict).
OK, and as the datastore for <A, B> pair you were thinking about
using a specially-formatted blob and Johan suggested to use a
regular tree object?
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html