On Tue, May 21, 2013 at 5:41 PM, SZEDER Gábor <sze...@ira.uka.de> wrote:

> On Tue, May 21, 2013 at 10:54:27PM +0200, Thomas Gummerer wrote:
>> Currently the __git_ps1 git prompt gives the following error with a
>> repository converted by git-svn, when used with zsh:
>>          __git_ps1_show_upstream:19: bad pattern: svn_remote[
>> This was introduced by 6d158cba (bash completion: Support "divergence
>> from upstream" messages in __git_ps1), when the script was for bash
>> only.  Make it compatible with zsh.
> What is the actual cause of this problem/incompatibility and how/why do
> these changes fix it?

I think the commit message makes that very clear.

Felipe Contreras
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to