Matthieu Moy <matthieu....@grenoble-inp.fr> writes:
>> my ($namespace) = @_;
>> my $namespace = shift;
>> My impression has been that both are equally common,
> The second is the most common in git-remote-mediawiki (but I don't have
> any preference nor know what is recommended elsewhere).
I wasn't implying I prefer the former. I was just being curious,
and if the latter is more prevalent in the code _and_ Perlcritique
does not have any issue with it, it is perfectly fine.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html