John Keeping wrote:
> Would it be nicer to pass a string in here instead of a flag?  Then this
> becomes:
>         strbuf_addf(&man_page, "(%s \"%s\")", command, page);
> You should probably also rename this function to "exec_emacsclient" or
> something as well now that it doesn't just launch woman.

Sure, will do both.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to