On 08/29/2013 01:17 PM, Junio C Hamano wrote:
> Brad King <brad.k...@kitware.com> writes:
>> Get it out of the way for a future refs.h function.
> Readers do not know if "update_refs()" is a good name for that
> future refs.h function at this point, so "evict squatter" is not a
> very good justification by itself. I do agree that this static
> function is resetting a ref, not doing an arbitrary update, and the
> new name is a better match than the old one for what it does, though.
Okay, I've revised the commit message for the next revision.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html