On Mon, Dec 2, 2013 at 8:36 PM, Tom Byrer <tomby...@gmail.com> wrote:
> Seems that grep.exe is too outdated for some scripts:
> https://github.com/creationix/nvm/issues/75#issuecomment-13735767

-o is not an option of POSIX grep [1] and you should probably not rely
on it for portable script.

[1]: http://pubs.opengroup.org/onlinepubs/9699919799/utilities/grep.html
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to