Hi, all,

Thank you for that wonderful document, it worked flawlessly for CentOS 6.4 with 
one exception:

> [Tue Dec 17 12:07:42 2013] [error] [client] File does not exist: 
> /var/www/html/gpu-code.git/info/refs

I did some searching and found this StackOverflow answer:

> fatal: https://github.com/username/repository-name.git/info/refs not found: 
> did you run git update-server-info on the server?

only my client (git version (Apple Git-47)) did not suggest 

Running `git update-server-info’ after `git --bare init’ worked and I can now 
push over HTTP.

> yum list git httpd
> ...
> Installed Packages
> git.x86_64                                            1.7.1-3.el6_4.1         
>                                  @rhel-x86_64-server-6
> httpd.x86_64                                          2.2.15-28.el6_4         
>                                  @rhel-x86_64-server-6

Thank you, again!

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to