Posting to msysgit since this was on Windows.

-- 
Cheers,
Ray Chuan

On Mon, Feb 17, 2014 at 3:45 PM, youngseonkim <1.youngsun....@gmail.com> wrote:
> Hi, I really wonder about this happen.
> I want svn→git migrate, and I use this command.
>
> git svn clone https://my.svn.repo/url --stdlayout
>
> When I test a small svn repository and 'real working repository 1' with same
> this command, it's complete successfully.
> But it's not work in a 'real working repository 2', it just stop suddenly.
>
> CMD console not shown any error message, last message are like this.
>
> r1 = 67f4093b82b7b764171b01f1566eca57f6c29ac2
>
> I don't know about why this process stop.. 'real repository 2' configured
> same with 'real repository 1'.
> 'Real working repository 2' are very large but I don't know accurate size..
> I working on Windows server 2008, 16GB RAM memory, 16 cores cpu, upper then
> 100GB hard disk space.
>
> I'm sorry. I'm not speak English well. But I really want someone help me..
> Anybody have some idea about this happen?
>
>
>
> --
> View this message in context: 
> http://git.661346.n2.nabble.com/git-svn-clone-not-work-It-s-stop-with-no-error-message-tp7603785.html
> Sent from the git mailing list archive at Nabble.com.
> --
> To unsubscribe from this list: send the line "unsubscribe git" in
> the body of a message to majord...@vger.kernel.org
> More majordomo info at  http://vger.kernel.org/majordomo-info.html
--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to