Michael Haggerty <mhag...@alum.mit.edu> writes:

> The semantics of this flag was changed in commit
>     e1111cef23 inline lookup_replace_object() calls
> but wasn't renamed at the time to minimize code churn.  Rename it now,
> and add a comment explaining its use.
> Signed-off-by: Michael Haggerty <mhag...@alum.mit.edu>
> ---
> This change doesn't conflict with anything in pu; perhaps we can
> squeeze it in now?

I think it is a good time to do this kind of clean-up once the
post-release dusts settle.

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to