Eric Sunshine <sunsh...@sunshineco.com> writes:
> On Mon, Mar 3, 2014 at 5:24 AM, Ilya Bobyr <ilya.bo...@gmail.com> wrote:
>> We used to show "(missing )" next to tests skipped because they are
>> specified in GIT_SKIP_TESTS. Use "(matched by GIT_SKIP_TESTS)" instead.
> Bikeshedding: That's pretty verbose. Perhaps just say "(excluded)"?
Sounds good, or at least better than matched GIT_SKIP_TESTS, to me ;-).
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html