On Thu, Mar 13, 2014 at 4:19 PM, Michael Haggerty <mhag...@alum.mit.edu> wrote:
> There is no need to break out the "buf" and "len" members into
> separate temporary variables. Rename path_buf to path and use
> path.buf and path.len directly. This makes it easier to reason about
> the data flow in the function.
I wanted to keep changes to minimum when I did that. But I guess it
has its downside as you found out.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html