> Subject: Re: [PATCH 1/3]
I guess you meant PATCH v3. 1/3 means that this is the first patch out
of 3.

Andrei Dinu <mandrei.d...@gmail.com> writes:

> Implement read_directory() to use is_dot_or_dotdot() function from dir.h
> instead of strcmp().
> Rename read_directory() in read_directory_path() to avoid conflicting with
> read_directory() from dir.h.

Ideally, these should be two distinct patches. One to rename
read_directory (no real change), and the next one to use

You may want to take this as an exercice to learn how to split a patch,
but I won't insist on that.

Other than that, the patch looks good.

Matthieu Moy
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to