> How can I get Bash v4 for msysgit 1.9.2? I need it for 'globstar'
> shopt support. Thanks in advance.

Unfortunately you can't.
Newer bash versions don't work with the current msys layer.

See http://mingw.5.n7.nabble.com/bash-4-x-for-MSYS-td5605.html for a
more in depth discussion.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to