Torsten Bögershausen wrote:
> > I'm using git 1.9.3 on Mac OS X 10.9.2, with hg 3.0 installed with brew.
> > 
> > It used to work before, on this same repository, since then git and hg were 
> > both upgraded.
> In short: The remote helper of Git 1.9.3 is not compatible with hg 3.0
> You can eiher downgrade hg, or rebuild Git and cherry-pick this commit:

No need to rebuild Git.

You can also use the latest version:

Felipe Contreras--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to