Ronnie Sahlberg <> writes:

> Rename the transaction functions. Remove the leading ref_ from the names
> and append _sha1 to the names for functions that create/delete/update sha1
> refs.
> ...
> -             transaction = ref_transaction_begin();
> +             transaction = transaction_begin();

Why?  Do we forsee that there will never be other kinds of
transaction, and whenever we say a "transaction" that will be always
about updating the refs and nothing else?
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to