The documentation for installing git from source here,, incorrectly
fails to mention that the MakeMaker perl module is also required and
is installable via

$ yum install perl-ExtUtils-MakeMaker

Also, you might want to let people know that you've configured your
mail system for 1987 mode and do not accept HTML-formatted mail.

C. Benson Manica
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to